<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Thoughts I Had While Watching Coyote Peterson | Little, Brown Books for Young Readers</title>
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.lbyr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.lbyr.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lbyr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.lbyr.com/_static/??-eJytkMFuwyAQRH+oGBuMHQ5VvmV3WWIUDBFgRf77UkvtuYdeR2/mSSPfLxESxcNxlVSrdKE2iTHTU8SABcopazsjD3tIQwc+ZG9QTo1Tk23jvfc2oI1b405CC3Tt/GSihsaDt4Q3p3FBZckwsPX4l0WBOT/Fo+TjJSmGbwKPEN2liJyq2PAhIEbh8g4h1QHQgFbegjHENC6zWr1zPE8r0KoN/I81htZi50p+p4uuwuciznykhygMjksdpu5D1h7cOlo9LsSIizfaTDMR4O8B9/1zMje1KmOV/gKZZ44M' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.lbyr.com/_static/??-eJyNjEEKAjEMRS9kJxRsxYV4FClp6UTbpJiWwds7DriYjbh7H977sDSDwj1xhzpMKyMTK9xTbwEfUCWOkhR0Ds8UQ4yvDYnzhKoH+F3fiBFUkEIxRbLobkyV+J+XVfnyR7/Wi3Unfzx769wbOwhGqQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lbyr.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBsXEWACWBIKg='></script>
<script src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.lbyr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lbyr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lbyr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.lbyr.com/little-brown-young-readers/lbyr-blog/thoughts-i-had-while-watching-coyote-peterson/" />
<link rel='shortlink' href='https://www.lbyr.com/?p=834361' />
<link rel="alternate" type="application/json+oembed" href="https://www.lbyr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lbyr.com%2Flittle-brown-young-readers%2Flbyr-blog%2Fthoughts-i-had-while-watching-coyote-peterson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lbyr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lbyr.com%2Flittle-brown-young-readers%2Flbyr-blog%2Fthoughts-i-had-while-watching-coyote-peterson%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"little-brown-books-for-young-readers","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thoughts I Had While Watching Coyote Peterson" />
<meta property="og:url" content="https://www.lbyr.com/little-brown-young-readers/lbyr-blog/thoughts-i-had-while-watching-coyote-peterson/" />
<meta property="og:description" content="&nbsp; In anticipation of Coyote Peterson’s new book The King of Sting, available now, I decided to check out his YouTube video in which he is stung by a Tarantula Wasp. In case you didn’t know, Co…" />
<meta property="article:published_time" content="2018-11-27T16:46:07+00:00" />
<meta property="article:modified_time" content="2020-02-27T16:50:03+00:00" />
<meta property="og:site_name" content="Little, Brown Books for Young Readers" />
<meta property="og:image" content="https://www.lbyr.com/wp-content/uploads/2020/02/1_fLHoNnxnm4oyckAIyB1X7w.png?fit=1182%2C650" />
<meta property="og:image:width" content="1182" />
<meta property="og:image:height" content="650" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Thoughts I Had While Watching Coyote Peterson" />
<meta name="twitter:image" content="https://www.lbyr.com/wp-content/uploads/2020/02/1_fLHoNnxnm4oyckAIyB1X7w.png?fit=1182%2C650&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.lbyr.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.lbyr.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lbyr.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.lbyr.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-834361 single-format-standard">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-612639287" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-612639287" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-612639287" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-612639287" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-612639287"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-2064432927" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2064432927" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2064432927" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2064432927" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2064432927"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-1200511097" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1200511097" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1200511097" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1200511097" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1200511097"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-1250715995" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1250715995" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1250715995" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1250715995" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1250715995"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-1638269613" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1638269613" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1638269613" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1638269613" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1638269613"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-1870790303" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1870790303" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1870790303" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1870790303" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1870790303"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-852423153" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-852423153" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-852423153" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-852423153" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-852423153"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-745736111" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-745736111" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-745736111" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-432876427" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-432876427" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-432876427" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-799154788" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-799154788" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-799154788" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-803405802" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-803405802" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-803405802" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-1297698094" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1297698094" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1297698094" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/landing-page/video-home/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1512809098" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1512809098" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1512809098" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1512809098" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1512809098"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1990881717" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1990881717" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1990881717" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1990881717" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1990881717"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Mission">Our Mission</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header little-brown-books-for-young-readers">
	
<div class="site-header__top" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/LittleBrownYoungReaders/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/littlebrownyr" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/littlebrownyoungreaders/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
																		</ul>

	<h2 class="site-header__branding">
				<a href="https://www.lbyr.com/">
				<div class="site-header__desktop-logo site-header__logo--little-brown-books-for-young-readers">
		<img src="https://www.lbyr.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/little-brown-books-for-young-readers.png" alt="little-brown-books-for-young-readers logo"/>
	</div>
		<div class="site-header__mobile-logo site-header__logo--little-brown-books-for-young-readers">
		<img src="https://www.lbyr.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/little-brown-books-for-young-readers.png" alt="little-brown-books-for-young-readers logo">
	</div>
			</a>
	</h2>
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.lbyr.com/">
		<label class="site-search__label" for="search-form-5e58074fde08d">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5e58074fde08d" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
<div class="menu-lbyr-container"><nav class="site-header__nav"><ul id="menu-lbyr" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/imprint/little-brown-books-for-young-readers/page/about-little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/category/little-brown-young-readers/lbyr-blog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blog">Blog</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/imprint/little-brown-books-for-young-readers/page/picture-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Picture Books">Picture Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/imprint/little-brown-books-for-young-readers/page/middle-grade/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Middle Grade">Middle Grade</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.lbyr.com/imprint/little-brown-books-for-young-readers/page/young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Young Adult">Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="http://littlebrownlibrary.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="School &amp; Library">School &amp; Library</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div></header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Bring the (book) party to your inbox with the NOVL enewsletter for YA readers</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Bring the (book) party to your inbox with the NOVL enewsletter for YA readers</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="01826e81c2" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					SIGN UP				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.lbyr.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.lbyr.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.lbyr.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
<div class="modal-popup site-popup mailchimp-options modal fade" id="mailchimp_options_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<button type="button" class="modal-close mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
	<form>
		<div id="mc_embed_signup_scroll">
			<div class="mc-field-group">
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<div class="mc-field-group input-group">
				<h2 class="mailchimp-options__header">Thanks for signing up!</h2>
				<p class="mailchimp-options__header-small">Now, tell us what you like to read.</p>
				<h3 class="mailchimp-options__sub-header">Newsletters</h3>
				<ul class="mailchimp-options__interest-groups">
					<li><input type="checkbox" value="7860e51d31" name="Christian"><label>Christian (Faithwords)</label></li>
					<li><input type="checkbox" value="1b0133104b" name="Romance"><label>Romance (Forever)</label></li>
					<li><input type="checkbox" value="685d0c532e" name="Mystery"><label>Mystery &amp; Thriller (Novel Suspects)</label></li>
					<li><input type="checkbox" value="1b749b6db0" name="Young"><label>Young Adult (Novl)</label></li>
					<li><input type="checkbox" value="3a28b93c6f" name="Science"><label>Science Fiction (Orbit)</label></li>
					<li><input type="checkbox" value="d0ca99f338" name="Travel"><label>Travel (Moon)</label></li>
					<li><input type="checkbox" value="e36ec4213a" name="Deals"><label>Deals</label></li>
					<li><input type="checkbox" value="f517c289cf" name="Childrens Books"><label>Children&#039;s Books (Family Reads)</label></li>
				</ul>
			</div>
			<div class="mc-field-group input-group">
				<h3 class="mailchimp-options__sub-header">Genre Preferences</h3>
				<ul class="mailchimp-options__interest-groups">
					<li><input type="checkbox" value="472b302a2d" name="Audiobooks"><label>Audiobooks</label></li>
					<li><input type="checkbox" value="4a44336e04" name="Biography"><label>Biography &amp; Memoir</label></li>
					<li><input type="checkbox" value="5b40865621" name="Book"><label>Book Clubs</label></li>
					<li><input type="checkbox" value="00af569508" name="Business"><label>Business</label></li>
					<li><input type="checkbox" value="7312408386" name="Cooking"><label>Cooking</label></li>
					<li><input type="checkbox" value="4910abfa81" name="Politics"><label>Politics</label></li>
					<li><input type="checkbox" value="dc1faf273d" name="Fiction"><label>Fiction</label></li>
					<li><input type="checkbox" value="9e88d9c708" name="Health"><label>Health &amp; Wellness</label></li>
					<li><input type="checkbox" value="6b7c878b27" name="History"><label>History</label></li>
					<li><input type="checkbox" value="60ca58a11e" name="Entertainment"><label>Entertainment</label></li>
				</ul>
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<div class="clear mailchimp-options__submit-button">
				<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button">
			</div>
			<p class="mailchimp-options__response-text"></p>
			<button type="button" class="mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		</div>
	</form>
</div>
			<div id="content" class="site__content">
				
<main>
	<article class="article-content__wrapper">
		<header class="post__header">
			<h1>Thoughts I Had While Watching Coyote Peterson</h1>
		</header>

					<header class="post__meta">
				<span class="post__byline">
					Savannah Kennelly, Digital Marketing Assistant				</span>
			</header>
		
		<div class="post__content">
			<p><img class="alignnone  wp-image-834363" src="https://i2.wp.com/www.hachettebookgroup.com/wp-content/uploads/2020/02/1_fLHoNnxnm4oyckAIyB1X7w-1.png?resize=1116%2C610&#038;ssl=1" alt="" width="1116" height="610" srcset="https://www.lbyr.com/wp-content/uploads/2020/02/1_fLHoNnxnm4oyckAIyB1X7w-1.png?w=300 300w, https://www.lbyr.com/wp-content/uploads/2020/02/1_fLHoNnxnm4oyckAIyB1X7w-1.png?w=768 768w, https://www.lbyr.com/wp-content/uploads/2020/02/1_fLHoNnxnm4oyckAIyB1X7w-1.png?w=450 450w, https://www.lbyr.com/wp-content/uploads/2020/02/1_fLHoNnxnm4oyckAIyB1X7w-1.png?w=190 190w, https://www.lbyr.com/wp-content/uploads/2020/02/1_fLHoNnxnm4oyckAIyB1X7w-1.png?w=160 160w, https://www.lbyr.com/wp-content/uploads/2020/02/1_fLHoNnxnm4oyckAIyB1X7w-1.png?w=180 180w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p id="fd99" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">In anticipation of Coyote Peterson’s new book <a class="bo dd lq lr ls lt" href="https://www.lbyr.com/titles/coyote-peterson/the-king-of-sting/9780316423144/" target="_blank" rel="noopener nofollow noreferrer"><em class="ma">The King of Sting</em></a>, available now, I decided to check out his YouTube video in which he is stung by a Tarantula Wasp.</p>
<figure class="ue uf ug uh ui hw iz zb db zc zd ze zf zg bv de zh zi zj zk az paragraph-image">
<div class="dm dn ol">
<div class="iu r bl iv">
<div class="zl r">
<div class="bk iq s t u ir ai bd is it"></div>
<p><img class="oq qg s t u ir ai iz alignleft" role="presentation" src="https://i2.wp.com/miro.medium.com/max/450/1*66xXtpbQkt3BXMvO7WWMKA.jpeg?resize=450%2C599&#038;ssl=1" width="450" height="599" data-recalc-dims="1" /> In case you didn’t know, Coyote Peterson and his Brave Wilderness channel have become something of a sensation on YouTube, the channel garnering over 13 million subscribers with many of his videos getting upwards of 40 million views. His most popular videos feature him being stung by some of the craziest insects on the planet. His journey through some of the most painful stings in the animal kingdom is brought to life in full-color in the new book, and culminates in the sting of the Executioner wasp, known as the King of Sting.</div>
</div>
</div>
</figure>
<p id="82a1" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">And so now I, Savannah Kennelly, and I’m about to enter the sting zone with Coyote Peterson as he gets stung by a Tarantula Wasp. And by ‘enter the sting zone’ I mean watch Coyote Peterson enter the sting zone from the comfort of my desk.</p>
<p id="a614" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">First of all: LOOK AT THE SIZE OF THAT THING. It is so big. It is so big, and it looks like an alien, get it AWAY.</p>
<p id="9926" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">OMG. OMG theres a buzzing sound coming from it and it is most distressing. I hope thats a sound effect they added in post. Oh my goodness, I don’t think its a sound effect.</p>
<p id="0bd8" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">He just said this sting supposedly feels like being hit with a taser, and that it puts you into a state of paralysis. I’m not sure I can handle watching this, you guys. This is a lot.</p>
<p id="bfa4" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">His hand is literally shaking as he holds the wasp before it stings him. Can someone tell him he doesn’t have to do this? Oh, that bug is so BIG. Its like the size of my thumb!</p>
<p id="5ed4" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">He has also been bitten by an alligator. Where did they find this guy?</p>
<p id="0670" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">He’s chasing after the Tarantula Hawk and the camera guy is like, “Careful!” Really camera guy?</p>
<p id="baa5" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">OH MY GOD HE’S FALLEN INTO A CACTUS HE’S COVERED IN CACTUS SOMEONE HELP THIS MAN.</p>
<p id="962f" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Coyote looks half as nervous as I feel just watching this video. I am so afraid for him. How is he not dead? I was once stung by a fire ant and I didn’t think I would make it. How on earth is he doing this over, and over, and over again and still standing?</p>
<p id="0ff4" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Apparently the Tarantula Wasp is the largest species of wasp in the United States. Please never let one get near me.</p>
<p id="763a" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">OMG. THEY’RE CALLED TARANTULA WASPS BECAUSE THEY EAT TARANTULAS. NOPE NOPE NOPE NOPE NOPE NOPE.</p>
<p id="0511" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">THESE ARE THE MOST HORRIFYING ANIMALS ON THE PLANET. I’M CALLING IT.</p>
<p id="451b" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">He just said “If you guys are ready, I am ready to be stung by the Tarantula Wasp.” What if I’m not ready, Coyote? What then?</p>
<p id="2cb8" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Ah, the forceps he’s using are ‘entomology forceps,’ and apparently the cactus he fell into is called ‘cholla cactus.’ So many fun facts.</p>
<p id="b829" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">The cameraman just said “This is the last little break between you and being stung. What’s going through your mind?” DUDE. Dude. Not cool, dude. Not cool.</p>
<p id="2a1b" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">And now he’s accused Coyote of stalling. These sassy cameramen, I mean really.</p>
<p id="1814" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Oh, NO. Its happening. *Involuntary shudder*</p>
<p id="6205" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Coyote is literally screaming and the camera guy is just like, “You alright?” LOL!</p>
<p id="75a8" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">He can’t move his arm. Oh, its only getting better.</p>
<p id="5758" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">He’s just grabbed a rock. To grip. Because he’s in so much pain.</p>
<p id="8ed4" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Like, in my head I know he lives through this. But does he? I mean, is he alive?</p>
<p id="20d4" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">The cameraman was like, “Should I be worried?” and Coyote is like, “Nope, I just can’t move my arm.” Right.</p>
<p id="2e1d" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">He just said he might cry. HOW HAS HE NOT CRIED YET?! I’M CRYING RIGHT NOW. I WASN’T EVEN STUNG.</p>
<p id="71f8" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Oh, now he’s gonna try to walk it off. Yeah, right. Sure. Walk it off, buddy.</p>
<p id="80da" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Now he’s telling us to admire it from a safe distance if we wander into one in the wild. Yeah, ok. Sounds like a plan.</p>
<p id="a863" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">In conclusion:</p>
<p id="9c76" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Thank you, Coyote Peterson. I hope you are ok, and have good medical insurance. I think I will enjoy your adventures in book form from now on. Now I have to go take care of this heart palpitation situation I have going on from watching this video.</p>
<p id="c1d6" class="kp kq cn ar kr b ks kt ku kv kw kx ky kz la lb lc fb" data-selectable-paragraph="">Watch the video here: <span style="text-decoration: underline"><a class="bo dd lq lr ls lt" href="https://www.youtube.com/watch?v=MnExgQ81fhU" target="_blank" rel="noopener nofollow noreferrer">https://www.youtube.com/watch?v=MnExgQ81fhU</a></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.lbyr.com/little-brown-young-readers/lbyr-blog/thoughts-i-had-while-watching-coyote-peterson/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.lbyr.com/little-brown-young-readers/lbyr-blog/thoughts-i-had-while-watching-coyote-peterson/" data-text="Thoughts I Had While Watching Coyote Peterson"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>		</div>
	</article>
</main>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.lbyr.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.lbyr.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.lbyr.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.lbyr.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.lbyr.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/librarians-educators/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-488029" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-488029"><a href="https://www.hachettebookgroup.com/imprint/hachette-academic/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.lbyr.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.lbyr.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.lbyr.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.lbyr.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.lbyr.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2020 Hachette Book Group	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.lbyr.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.lbyr.com/_static/??-eJyNzcEKgzAQBNAfqm6DVE+ln1LaZLGbJrup2UX8++bgXWFgLm8YWEvnhRVZIVtXks3EFSJqefkvPIk9vI1SgPIRFd6rz8R9rBdo80aSBWyjlp/hsoEReFnwWK0UZtRjV6SS0pnfjGy7euS7u03j5Nx1GOIfOg5Vtg=='></script>
<script src='https://www.lbyr.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.lbyr.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lbyr.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lbyr.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lbyr.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var newsletter = {"ajax_url":"https:\/\/www.lbyr.com\/wp-admin\/admin-ajax.php","nonce":"b5e885c76a","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.lbyr.com\/wp-admin\/admin-ajax.php","nonce":"c654d98ce0","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=786e619522"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=bb8db9e2bc"};
var icons = {"contributor":"https:\/\/www.lbyr.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.lbyr.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
</script>
<script>
var checkExam = {"ajaxUrl":"https:\/\/www.lbyr.com\/wp-admin\/admin-ajax.php","nonce":"efa9cab713","isbns":["Thoughts I Had While Watching Coyote Peterson"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
</script>
<script type='text/javascript' src='https://www.lbyr.com/_static/??-eJytkUtOxTAMRTdEGvpPB4gxy8jHbVOSuCQOT909eRVIDKgQEsM4x/dYNr/tzAbtsoHEt8SNTcQNehZBmqPyNlRbeuA/UbKuL4HtLUM8eLZcZkKNfndA8J3WGAgCcVrBl55V6hWIgCeSZPU9o3R5DJXqZCtEV6kcjIMr4YrvEF/OyL9Zvkos2TLgtewiiSnEV7ZEzDvXzt4Jla0z92gHIbFVLUw6x8pOpQ2pmoXU3VwkRo+iH9sJpuEfdc4SuYJFvIUTTmzGyA7MYTlvCjFVvQQztvIRBtWbudViGsZf9lue4BWYz/9n/1T3ohmbfmra7QP7W9EQ'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.lbyr.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.0.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'155679224',post:'834361',tz:'-5',srv:'www.lbyr.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '834361' ]);
</script>
	</body>
</html>

